Błąd ABS, BAS i ESP

Moderatorzy: fabek, elspasoo, kichcio

Awatar użytkownika
Adrian_W210
Posty: 103
Rejestracja: 7 maja 2017, o 16:59
Lokalizacja: Mosina k/ Poznania

Błąd ABS, BAS i ESP

Post autor: Adrian_W210 » 2 lut 2019, o 19:55

Po umyciu samochodu pojawił się błąd z tytułu ale potem zniknął. Potem ściągnąłem i założyłem koło i teraz włącza się za każdym naciśnięciem hamulca. Co to może być?

Wysłane z Xperia XZ Premium przy użyciu Tapatalka

Pierwszy: Rover 620di do 21.04.2017
Teraz: Mercedes E320 CDI Avantgarde od 6.05.2017
WDB2100261B047755
Instagram: adrian_w210
Awatar użytkownika
lipa6
Posty: 541
Rejestracja: 25 lis 2014, o 19:52
Lokalizacja: SZ

Re: Błąd ABS, BAS i ESP

Post autor: lipa6 » 2 lut 2019, o 20:38

Czujnik prędkości koła lub czujnik nad pedałem hamulca. Może też być czujnik kąta skrętu pod zwijaczem, chociaż nie wydaje mi akurat w Twoim przypadku.
Temat rzeka i na forum jest o tym encyklopedia już napisana
moja EX
http://LORINSER E300TD lipa6
Tera
http://E430 AMG lipa6

Zawsze pali mi 6 litrów :cwaniak:
Zależy tylko, na ile kilometrów ;)
Awatar użytkownika
Adrian_W210
Posty: 103
Rejestracja: 7 maja 2017, o 16:59
Lokalizacja: Mosina k/ Poznania

Re: Błąd ABS, BAS i ESP

Post autor: Adrian_W210 » 2 lut 2019, o 20:40

Na komputerze był błąd czujnika stopu. To może mieć związek?

Wysłane z Xperia XZ Premium przy użyciu Tapatalka

Pierwszy: Rover 620di do 21.04.2017
Teraz: Mercedes E320 CDI Avantgarde od 6.05.2017
WDB2100261B047755
Instagram: adrian_w210
Awatar użytkownika
korni8808
Posty: 179
Rejestracja: 17 kwie 2015, o 01:50
Lokalizacja: Jawor

Re: Błąd ABS, BAS i ESP

Post autor: korni8808 » 2 lut 2019, o 21:38

To właśnie ten pod pedalem hamulca więc tak.
WDB2102701B094646
SD C4
Awatar użytkownika
Adrian_W210
Posty: 103
Rejestracja: 7 maja 2017, o 16:59
Lokalizacja: Mosina k/ Poznania

Re: Błąd ABS, BAS i ESP

Post autor: Adrian_W210 » 2 lut 2019, o 22:08

Postaram się go podłączyć pod komputer to może powie coś nowego.
Pierwszy: Rover 620di do 21.04.2017
Teraz: Mercedes E320 CDI Avantgarde od 6.05.2017
WDB2100261B047755
Instagram: adrian_w210
Awatar użytkownika
Adrian_W210
Posty: 103
Rejestracja: 7 maja 2017, o 16:59
Lokalizacja: Mosina k/ Poznania

Re: Błąd ABS, BAS i ESP

Post autor: Adrian_W210 » 4 lut 2019, o 21:58

Wyniki badania [IMG]//uploads.tapatalk-cdn.com/201902 ... ee7dcd.jpg[/IMG]

Wysłane z Xperia XZ Premium przy użyciu Tapatalka

Pierwszy: Rover 620di do 21.04.2017
Teraz: Mercedes E320 CDI Avantgarde od 6.05.2017
WDB2100261B047755
Instagram: adrian_w210
Awatar użytkownika
rr6
Doradca
Posty: 1775
Rejestracja: 24 wrz 2016, o 21:45
Lokalizacja: Warszawa

Re: Błąd ABS, BAS i ESP

Post autor: rr6 » 4 lut 2019, o 22:37

Adrian_W210 pisze:
4 lut 2019, o 21:58
Wyniki badania
Wg mnie, masz problem z napięciem, zapewne pada akumulator. Każdy zanik napięcia powoduje konieczność ponownego uruchomienia/skorygowania czujnika skrętu (robi się to poprzez skręcenie max w jedną, potem w drugą). Możliwe też, że powiązane jest to jakoś z czujnikiem stop (wciśnięcia hamulca) który włącza światła. Może on robi zwarcie? W każdym razie sprawdź akumulator (jak jest padnięty to ładowanie nic nie da), potem po ponownym podłączeniu akumulatora zrób to co napisałem z czujnikiem skrętu.
Jak błąd będzie nadal to wymiana czujnika stop i ...... radziłbym potem sprawdzić też (niestety poprzez wymianę, ale to jest dość tanie) włącznika świateł mijania itd.... On jest jednocześnie układem sterującym oświetleniem i potrafi napsuć wiele krwi (nie widać tego zbytnio na diagnostyce, błędy się w kółko pojawiają jakby padał w nieskończoność czujnik stop).
Awatar użytkownika
Adrian_W210
Posty: 103
Rejestracja: 7 maja 2017, o 16:59
Lokalizacja: Mosina k/ Poznania

Re: Błąd ABS, BAS i ESP

Post autor: Adrian_W210 » 5 lut 2019, o 18:50

Okazało się, że nie mam świateł stopu. Po dobraniu się do czujnika zaczęły działać a błędy zniknęły ale i tak na dniach zamawiam czujnik.

P. S. Coś wiadomo o powrocie funkcji "pomógł"? Bo już wiszę kilku osobom ;)

Wysłane z Xperia XZ Premium przy użyciu Tapatalka

Pierwszy: Rover 620di do 21.04.2017
Teraz: Mercedes E320 CDI Avantgarde od 6.05.2017
WDB2100261B047755
Instagram: adrian_w210
Awatar użytkownika
Muniek
Posty: 2332
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: Błąd ABS, BAS i ESP

Post autor: Muniek » 5 lut 2019, o 19:48

Najstarsi górale pamiętają tylko tę funkcję. Po resecie licznika chyba nikomu już nie zależy na zbieraniu punktów od nowa.
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości