Wyświetlanie prawidłowej daty w Comand 2.0DX

Rozmowy o nagłośnieniu, telefonach, nawigacji w Okularach.

Moderatorzy: fabek, kichcio, elspasoo, avandgarde

Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 12 sie 2018, o 20:12

Muniek pisze:
12 sie 2018, o 17:13
Silverarrow pisze:
12 sie 2018, o 16:45
Muniek pisze:
12 sie 2018, o 13:17
Wszystko poszło zgodnie z planem. Nowa wersja softu wgrana. Comand sie uruchamia. Natomiast i tak czyta sobie 1998 rok ;( Nic to nie zmieniło.
To słabo, wychodzi na to że to inny problem... Jakieś inne widoczne (odczuwalne) zmiany po wgraniu nowego softu?
Tak, na liczniku jak się przełączysz na NAVI to jest po prawej stronie a nie wycentrowane. Także zmiana na gorsze. Bratu zawsze się dziwiłem czemu ma akurat NAVI tylko po lewo. Zapytam w ASO czy maja nowsze płyty.
Jeśli to jedyne zmiany to kicha, w tym jeszcze na gorsze... Jeśli po aktualizacji przejechałeś się na nawi i nadal się nie zmieniło to problem gdzie indziej...
Awatar użytkownika
Muniek
Posty: 2271
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Muniek » 12 sie 2018, o 20:26

Silverarrow pisze:
12 sie 2018, o 20:12
Muniek pisze:
12 sie 2018, o 17:13
Silverarrow pisze:
12 sie 2018, o 16:45


To słabo, wychodzi na to że to inny problem... Jakieś inne widoczne (odczuwalne) zmiany po wgraniu nowego softu?
Tak, na liczniku jak się przełączysz na NAVI to jest po prawej stronie a nie wycentrowane. Także zmiana na gorsze. Bratu zawsze się dziwiłem czemu ma akurat NAVI tylko po lewo. Zapytam w ASO czy maja nowsze płyty.
Jeśli to jedyne zmiany to kicha, w tym jeszcze na gorsze... Jeśli po aktualizacji przejechałeś się na nawi i nadal się nie zmieniło to problem gdzie indziej...
"Ofcjalna" lista zmian:
- the MB star at start-up (było)
- the DX logo (było)
- send/receive SMS messages (nie mam telefonu)
- the intelligent SPELLER (navi już raczej służy tylko jako bajer)
- able to see the speed in the service menu (potwierdzam)
- the high current bug is fixed (some comands have a very high dark current causing batterie drainage) (nie miałem z tym problemu)
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 12 sie 2018, o 20:35

Ciekawe co Ci powiedzą w serwisie na temat problemów z datą...
Awatar użytkownika
Muniek
Posty: 2271
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Muniek » 13 sie 2018, o 19:10

Silverarrow pisze:
12 sie 2018, o 20:35
Ciekawe co Ci powiedzą w serwisie na temat problemów z datą...
Nie ma nowszej płyty. To jest ostatnia aktualizacja do Comanda.
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 14 sie 2018, o 23:08

Muniek pisze:
13 sie 2018, o 19:10
Silverarrow pisze:
12 sie 2018, o 20:35
Ciekawe co Ci powiedzą w serwisie na temat problemów z datą...
Nie ma nowszej płyty. To jest ostatnia aktualizacja do Comanda.
A pytałeś gdzie może tkwić problem z datą ?
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 17 sie 2018, o 13:50

Dzisiaj zaraz po przekręceniu kluczyka udało mi się na szybko ustawić datę, a nawet zatwierdzić ale po ok 1 min. miałem powrót do przeszłości... 01.01.1999...
Awatar użytkownika
Muniek
Posty: 2271
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Muniek » 17 sie 2018, o 17:49

Byłem dziś w ASO ale nie jest im znany problem. Nie dziwie się.
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 20 sie 2018, o 12:49

Jakiś wyjątkowy bug w tym naszym sprzęcie. Siedzę na tym kilka dni w sieci i nie mogę nigdzie znaleźć rozwiązania... Duch w maszynie
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 22 sie 2018, o 13:53

Chyba to jednak grubszy temat... http://www.w203.pl/viewtopic.php?f=33&t ... 97#p214697

...Ale żeby nam trzem poleciały procesory w tym samym czasie... Mało wiarygodna teoria
Awatar użytkownika
Muniek
Posty: 2271
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Muniek » 22 sie 2018, o 14:40

Nie wiem nawet odczego. Akumulator już mi padał, reset Comanda robiłem i nie było zmian. Dopiero teraz. W dodatku brat nic nie robił a też ma 98 rok. Warto jeszcze dodać, że u mnie dni się zmieniają bo widzę, że na forum w203 data sie zatrzymała.
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 22 sie 2018, o 15:09

Jest rozwiązanie (połowiczne) nie próbowałem jak na razie ale wieczorem podejmę próbę. Podobno zmieniły się algorytmy w nadawaniu satelit i Command nie może ich poprawnie czytać. A może odbiór satelit z USA już nie będzie darmowy ;-) tak w ramach wojny celnej Niemcy vs USA ;-)

https://forums.mbclub.co.uk/threads/dat ... 20.181124/
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 22 sie 2018, o 23:44

Nie działa ten sposób

To co jest ciekawe a chyba nikt tego nie zauważył to fakt że oprócz błędnie podawanej daty w trybie sys nie widać również napisu Country:Polska (albo inny kraj) a kiedyś to zawsze było widoczne...
Awatar użytkownika
Muniek
Posty: 2271
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Muniek » 23 sie 2018, o 19:57

Tam chcą zmienić po prostu strefe czasową. Niewiele to wnosi. Godzinę można i tak ręcznie zmieniać (z interwałem 30 minut). Dziwne, że tylko my dwaj mamy taki problem na forum. Tylko dwie osoby mają Navi? :zdziwko:
Wrzucam link bo źle Ci się wkleił: https://forums.mbclub.co.uk/threads/dat ... 20.181124/
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 24 sie 2018, o 14:35

Muniek pisze:
23 sie 2018, o 19:57
Tam chcą zmienić po prostu strefe czasową. Niewiele to wnosi. Godzinę można i tak ręcznie zmieniać (z interwałem 30 minut). Dziwne, że tylko my dwaj mamy taki problem na forum. Tylko dwie osoby mają Navi? :zdziwko:
Wrzucam link bo źle Ci się wkleił: https://forums.mbclub.co.uk/threads/dat ... 20.181124/
Na forum w203 ktoś napisał że za pośrednictwem Star Diagnosis można wyłączyć opcje czytania daty z GPS ale to bzdura bo takiej opcji nie ma...
Silverarrow
Posty: 75
Rejestracja: 21 wrz 2015, o 20:13
Lokalizacja: Mazowsze

Re: Wyświetlanie prawidłowej daty w Comand 2.0DX

Post autor: Silverarrow » 25 sie 2018, o 20:37

Nie chcę nikogo martwić ale dzisiaj u mnie na pulpicie wyskoczył na czerwono błąd "battery/alternator visit workshop" Okazuje się że ładowanie jest na poziomie 14.3 V pod obciążeniem i niby wszysko OK ale... Okazuje się że uszkodzony alternator nie musi od razu zwiastować słabym ładowaniem ale może co jakiś czas powodować spadki napięcia... Objawia się to tym że raz na 10-20 odpaleń auto po zapaleniu po prostu gaśnie. Dlaczego o tym piszę bo jeśli tylko my mamy taki problem to może oznaczać że brak prądu resetuje radio i przez to przywraca do ustawień fabrycznych. Miałem czasami problem z falowaniem obrotów po zapaleniu samochodu. Wymieniłem czujnik wałka rozrządu, pompę paliwa wraz z filtrem a problem po jakimś czasie powrócił. Tyle że teraz na desce wyskoczył mi błąd battery/alternator a wcześniej tego nie było. Spadki napięcia mogą powodować cuda z radiem i inne niepożądane sprawy... U mnie diagnoza alternator do regeneracji...
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości