ABS BAS ETS ASR ESP pali się kontrolka

Moderatorzy: fabek, elspasoo, kichcio

cytrynn
Posty: 86
Rejestracja: 19 wrz 2008, o 20:58
Lokalizacja: abingdon/ koszalin

Post autor: cytrynn » 11 paź 2008, o 23:53

Fabek odlaczalem ale to dalo tylko to ze musialem przetrzasnac caly dom i zajelo mi to troszeczke zeby znalesc kod do radia.
E 320 CDI avangarde 2000 WDB2102262B191874
Awatar użytkownika
fabek
Administrator
Posty: 9724
Rejestracja: 3 lip 2008, o 19:07
Lokalizacja: Gdańsk

Post autor: fabek » 12 paź 2008, o 09:33

sluchaj to zrob tak. wlacz zaplon, odpal silnik przekrec kierownice 2 razy w lewo i 2 razy w prawo. kontrolki powinny zgasnac.
luki79
VIP
Posty: 252
Rejestracja: 14 lut 2008, o 23:45
Lokalizacja: Wieliczka
Kontakt:

Post autor: luki79 » 12 paź 2008, o 13:49

fabek pisze:przekrec kierownice 2 razy w lewo i 2 razy w prawo
DO OPORU w każdą ze stron.
Ale coś czuję, że to nie tu pies pogrzebany. Chyba pomocne okaże się podpięcie do komputera. Inaczej można wymieniać i naprawiać wszystko.
MIAŁEM:
W124 300E
W124 E320
Awatar użytkownika
windykatorek
Doradca VIP
Posty: 2623
Rejestracja: 5 kwie 2008, o 19:26
Lokalizacja: Gdynia

Post autor: windykatorek » 12 paź 2008, o 14:52

zbyt piekne co by to było to:) 50 podpiecie do kompa tu za duzo jest zgadaywania ,
Mondeo HB 2007 1.8 duratec
JEŻDŻE FORDEM BO JESTEM LORDEM :)
Awatar użytkownika
darek0473
VIP
Posty: 547
Rejestracja: 22 maja 2008, o 21:11
Lokalizacja: Opole

Post autor: darek0473 » 13 paź 2008, o 14:23

Tez mialem choinke z katrolek (bas,esp,abs) umylem kola pod wysokim cisnieniem i narazie spokoj moze jakis syf, brud, bloto bylo.
E200 2000r
cytrynn
Posty: 86
Rejestracja: 19 wrz 2008, o 20:58
Lokalizacja: abingdon/ koszalin

Post autor: cytrynn » 15 paź 2008, o 19:31

Dziekuje wszystkim za odpowiedzi!!! Fabek Tobie szczegulnie bo miales racje od poczatku. To byl przelacznik pod pedalem hamulca. Rozebralem go i wypadly z niego dwie malusienkie kwadratowe blaszki po zlozeniu do kupy bez tych blaszek i podlaczeniu wszystko dziala normalnie. Jeszcze raz dzieki wszystkim za pomoc!!! :mrgreen:
E 320 CDI avangarde 2000 WDB2102262B191874
Awatar użytkownika
fabek
Administrator
Posty: 9724
Rejestracja: 3 lip 2008, o 19:07
Lokalizacja: Gdańsk

Post autor: fabek » 15 paź 2008, o 20:16

ciesze sie, ze moglem pomoc. pozdro ;)
Mariam
Posty: 1
Rejestracja: 13 lis 2008, o 21:38
Lokalizacja: Elbląb

Post autor: Mariam » 13 lis 2008, o 22:14

MAM PYTANIE !!!!!

W mercedesie w 210 avangaede komputer pokazuje błąd czujnika koła kierownicy lecz czujnik jest sprawny podmieniałem 2 sztuki i jest to samo palą się kontrolki ABS,ESP.Proszę o pomoc w serwisie Mercedesa nie potrafią zganiają wini na przewody między sterownikiem a czujnikiem ale przewody są całe sprawdziłem
Awatar użytkownika
fabek
Administrator
Posty: 9724
Rejestracja: 3 lip 2008, o 19:07
Lokalizacja: Gdańsk

Post autor: fabek » 13 lis 2008, o 22:58

Tobie tez zalecam sprawdzic czujnik pod pedalem hamulca, przy niesprawnym wlasnie takie szokujace lampki sie pala, mimo ze abs dziala.
STAR DIAGNOSIS C3/C4 NAPRAWA | CHIPTUNING STAGE1 DPF_OFF EGR_OFF ADBLUE_OFF
Awatar użytkownika
elspasoo
Moderator
Posty: 2637
Rejestracja: 6 lip 2008, o 15:53
Lokalizacja: Lubuskie
Kontakt:

Post autor: elspasoo » 15 lis 2008, o 15:43

Komunikaty BAS ESP ABS mogą się pojawić również jak wywali bezpiecznik przy drzwiach kierowcy ,od tylnych świateł, niestety nie pamiętam który. Miałem tak jak mój ojciec wpadł na pomysł sprawdzenia poprawności podłączeń przyczepki. Prawie przypłacił do życiem ;-)
Jest CLS 55 AMG'05 ,W124 220E'92 , Smart FF. Ex: W251 320CDI '06;W211 320CDI V6 Eleg.7G '06;W169 180Cdi '05 autotronic; W202 250TD'97 Eleg, S210 300T TD'97 Ava, S124 300D'92, W201 2,OD, W124 260E'88 ,W124 200E'87...
Awatar użytkownika
windykatorek
Doradca VIP
Posty: 2623
Rejestracja: 5 kwie 2008, o 19:26
Lokalizacja: Gdynia

Post autor: windykatorek » 15 lis 2008, o 16:06

pewnie bezpiecznik stopu
Mondeo HB 2007 1.8 duratec
JEŻDŻE FORDEM BO JESTEM LORDEM :)
januszj
Posty: 29
Rejestracja: 12 sie 2008, o 20:50
Lokalizacja: Toruń

kiedy palą się kontrolki wszystkie na raz

Post autor: januszj » 30 lis 2008, o 20:05

przyczyną jest zanik prądu. Aby przestały się świecić po zaniku napięcia, trzeba przekręcić na postoju 3 razy kierownicą od skrajnego położenia w lewo do skrajnego w prawo i tak trzy razy. Pozdrawiam
E 270 CDI 2000
Awatar użytkownika
Arturo
VIP
Posty: 156
Rejestracja: 7 lis 2008, o 21:12
Lokalizacja: Koszalin

Post autor: Arturo » 21 sty 2009, o 11:58

jak zabrałem auto od lakiernika, to po uruchomieniu (ledwo zakręcił) i wciśnięciu pedału hamulca ,też zaświeciły się w/w lampki.Po naładowaniu akumulatora , objaw zniknął( fakt, że jechałem z zapalonymi lampkami).Po ponownym uruchomieniu wszystko ok.Zapewne było tak jak napisał januszj,
przyczyną jest zanik prądu
. ;)



pozdr
210, 97, 300T TD Avantgarde
wdb2102251a531813
Awatar użytkownika
Rafal.zubiak
Posty: 3
Rejestracja: 22 sty 2009, o 18:03
Lokalizacja: Yeovil

Post autor: Rafal.zubiak » 22 sty 2009, o 18:45

Witam jestem nowy na forum, mam problem z kontrolkami ABS BAS, zapalają się co jakiś czas nieregularnie, ostatnio częściej.

Wykluczyłem alternator i akumulator, wiem że mogą się zapalać jak napięcie spadnie poniżej 10V.

Zdaje mi się że hamulce działają ciut gorzej, ale może jestem przewrażliwiony, jak tylko zapalę, przy naciśnięciu pedału słyszę taki jakby syk czy sapnięcie potem to mija.

Z tego co wyczytałem może to być czujnik przy pedale hamulca, bądź przy kołach, ew bezpieczniki to ostatnie to nie sądzę. Kontrolki zapalają się podczas hamowania czasem wystarczy że tylko dotknę hamulca.


teraz tak :

Gdzie znajduje się czujnik przy pedale ( tak dokładniej) zaglądałem i nic nie widzę.

Czujniki przy kołach, czy chodzi o czujniki ABS czy jeszcze jakieś ?

Jak odpowietrzyć Układ hamulcowy, tak samo jak w innych autach, czy są jakieś tajemnice ?

Z góry dziękuję za pomoc i pozdrawiam.
220 cdi E Class 2000
Awatar użytkownika
windykatorek
Doradca VIP
Posty: 2623
Rejestracja: 5 kwie 2008, o 19:26
Lokalizacja: Gdynia

Post autor: windykatorek » 22 sty 2009, o 20:58

odpowietrzasz tak jak każdy , takie szukanie szukanie usterki to jak wrózenie z fusów , podłacz auto pod komputer i pokaze bład, bez sensu wymieniać cokolwiek w ciemno
Mondeo HB 2007 1.8 duratec
JEŻDŻE FORDEM BO JESTEM LORDEM :)
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości