Czujnik deszczu

Moderatorzy: fabek, avandgarde, kichcio, elspasoo

Awatar użytkownika
Kubowy
Posty: 106
Rejestracja: 19 maja 2008, o 22:46
Lokalizacja: Kalisz

Czujnik deszczu

Post autor: Kubowy » 16 cze 2008, o 19:50

Witam
Męczy mnie jeszcze tylko jedna dolegliwość, a mianowicie czujnik deszczu nie działa zbyt poprawnie.
Tzn. jak leje wodę wężem to jest OK i wycieraczka chodzi jak trzeba ale gdy jest słaby deszczyk to działa raz kiedyś jak popadnie.
Niesprawności doszukuję się w chyba nieudolnie przyklejonym czujniku deszczu w związku z wymianą szyby.
Czy ktoś miał do czynienia z tym ustrojstwem, tzn. czy przyklejał go do szyby, bo gdzieś wyczytałem że powinien być do tego specjalny żel. Obawiam się że u mnie poprzednik poskąpił i nie dał nowego żelu.
Czy oderwanie go oczyszczenie i ponowne przyklejenie na nowy żel załatwi sprawę?
Poniżej zdjęcia jak to wygląda u mnie, tak jak by czujnik nie dolegał bezpośrednio do szyby
(zdjęcie bez lampy i z lampą)
Obrazek Obrazek
E210, 2,7 CDI, ASB, ELEGANCE, 2001r
Obrazek
Awatar użytkownika
kichcio
Junior Admin
Posty: 4117
Rejestracja: 19 lut 2008, o 21:19
Lokalizacja: Radom
Kontakt:

Post autor: kichcio » 16 cze 2008, o 19:52

Z tego co wspominali w ASO to żel + kalibracja.
E 220 CDI '01 Elegance
Awatar użytkownika
darek0473
VIP
Posty: 547
Rejestracja: 22 maja 2008, o 21:11
Lokalizacja: Opole

Post autor: darek0473 » 20 paź 2008, o 22:37

Umnie tez szwankuje zaczyna z przerwami troszke szybciej jade albo mocniej pada to wyciera bez przerwy, odlaczylem kostke od sensora na szybie i dziala normalna czasowka na jedynce. :mrgreen:
E200 2000r
Awatar użytkownika
noc
Ekspert
Posty: 8355
Rejestracja: 1 lis 2008, o 19:53
Lokalizacja: Warszawa Pochwały zagubione 500+

Post autor: noc » 2 lis 2008, o 00:02

Walczę z tym tematem kilka tygodni w dwóch samochodach
z 2000r.Awangarde .
Schemat który jest na WIS "informacji fabrycznej"jest niekompletny
a opis mierny czekam na wyjaśnienia z Stutgartu potrwa to około 10-14dni
potem skomentuję to na forum.
Dostałem dzisiaj odpowiedź ze Stutgartu wraz z opisem działania.
Samochody E210 wyposażone w regensensor do 28-02-87.
po włączeniu biegu czasowego jeden ruch wycieraczki co 5 sekund na
suchej szybie,po zroszeniu pola czujnika czas skracany płynnie do 1.5 sekundy
po polaniu wodą ruch ciągły do momentu wysuszenia szyby.
uszkodzenie systemu powoduje przejście do czasu 5 sekund.
Samochody E210 wyposażone w regensensor po 28-02-87 do końca produkcji.
po włączeniu biegu itd. ten sam efekt
po zroszeniu pola czujnika bieg ciągły lub zmiana czasu do 1 sekundy
w zależności od temperatury powietrza na zewnątrz ,szybkości jazdy (USA)
i innych warunków (nie wymienili jakich) ale można się domyślić (klima),
podgrzewana szyba,nasłonecznienie itp.
po uszkodzeniu też przejście do czasu 5 sekund.
Uwagi.Porysowana,opiaskowana,żle podrobiona szyba lub przeklejana
soczewka może w różny sposób zmieniać pracę dobrego czujnika.
Oryginalna i dobrze podrobiona szyba ma fabrycznie naklejoną soczewkę
(czytaj) bez brudu i dostępu wilgoci.Nie mówiąc o właściwym miejscu.
A teraz schow. Do czujnika dochodzi kość 3przewodowa
do28-02-87r, na pin 1 czarno/żółto/zielony ze skrzynki bezpieczników
sekcja 23C tzw.15R 12 volt na pozycji radiowej stacyjki
na pin 2 brąz masa samochodu
na pin 3 różowy impuls do modułu wycieraczek w dolnej
części skrzynki bezpieczników kość A pin 73
po28-02-87r. do końca produkcji kość 3przewodowa wpinana w komputer
dachu (lampka główna oświetlenia)
na pin 1 czarny 12V na pozycji radiowej stacyjki UWAGA
to napięcie wolno szukać woltomierzem lub kontrolką
diodową.Napięcie to włączane jest przez układ scalony
linią CAN na rozkaz ze stacyjki w niej zresztą można
włączać i wyłączać regensensor.
na pin 2 brąz masa samochodu
na pin 3 różowy przetwarzany w komputerze dachu do
sygnału CAN i szyną CAN do modułu wycieraczek
w dolnej części skrzynki bezpieczników
Najczęstsze problemy wg. fabryki- szyba,wyjęta kość,uszkodzony
komputer dachu między 12-1999r a 05-2002r
Tyle moich wypocin z 10 niemieckich stron.
Ostatnio zmieniony 3 lis 2008, o 22:16 przez noc, łącznie zmieniany 1 raz.
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku naprawiam MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Znajdziecie mnie tam gdzie MB.
Awatar użytkownika
kichcio
Junior Admin
Posty: 4117
Rejestracja: 19 lut 2008, o 21:19
Lokalizacja: Radom
Kontakt:

Post autor: kichcio » 2 lis 2008, o 00:05

noc, z niecierpliwoscia czekamy na info.
E 220 CDI '01 Elegance
Awatar użytkownika
noc
Ekspert
Posty: 8355
Rejestracja: 1 lis 2008, o 19:53
Lokalizacja: Warszawa Pochwały zagubione 500+

Post autor: noc » 2 lis 2008, o 01:33

Patrz wyżej
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku naprawiam MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Znajdziecie mnie tam gdzie MB.
Awatar użytkownika
kondar1
Posty: 22
Rejestracja: 9 wrz 2008, o 12:39
Lokalizacja: Łódź

Post autor: kondar1 » 15 kwie 2009, o 08:41

Witam
Mam podobny problem, czujnik sprawny ( jak wisi na samych kabelkach to reaguje na ruch ręką włączając wycieraczkę ). Po umieszczeniu we właściwym miejscu wycieraczka pracuje bez przerwy. Może to być problem przyklejenia do szyby ( zauważyłem niewielki pęcherzyk powietrza w miejscu przyklejenia ) stąd pytanie jak przykleić sensor poprawnie i czym, klejem, taśmą, silikonem?. Czytałem też na forum, że trzeba go kalibrować - jak i czy tylko SD ?
Proszę o pomoc
Pozdrawiam
MB W210 97r. E200LIM CLASSIC z wyp. AVANTGARDE + LPG
VIN : WDB2100351A381590
Gerri
Doradca
Posty: 460
Rejestracja: 23 wrz 2008, o 00:09
Lokalizacja: Limerick - IRELAND

Post autor: Gerri » 15 kwie 2009, o 19:33

kondar1 pisze: jak przykleić sensor poprawnie i czym, klejem, taśmą, silikonem?.
noc pisze: Uwagi.Porysowana,opiaskowana,żle podrobiona szyba lub przeklejana
soczewka może w różny sposób zmieniać pracę dobrego czujnika.
Oryginalna i dobrze podrobiona szyba ma fabrycznie naklejoną soczewkę
(czytaj) bez brudu i dostępu wilgoci.Nie mówiąc o właściwym miejscu.

Kubowy pisze: gdzieś wyczytałem że powinien być do tego specjalny żel. Obawiam się że u mnie poprzednik poskąpił i nie dał nowego żelu.
Jak widać wystarczy przeczytać posty powyżej :-|
Pomiędzy filtrem czujnika i szybą jest specjalny żel. Parę lat temu był dostępny w ASO specjalny zestaw naprawczy do przyklejania tego filtru, jednak z uwagi na to, że pozafabryczne przyklejanie tego sensora nie zawsze dawało oczekiwane rezultaty zrezygnowano z tego rozwiązania. Obecnie filtry przyklejane są fabrycznie - przekłada się jedynie sam sensor.

noc pisze: Samochody E210 wyposażone w regensensor do 28-02- 87.

Samochody E210 wyposażone w regensensor po 28-02- 87 do końca produkcji.
po włączeniu biegu itd. ten sam efekt

do28-02- 87r, na pin 1 czarno/żółto/zielony ze skrzynki bezpieczników

po28-02- 87r. do końca produkcji .
Zaraz widać kto na starych, porządnych autach się uczył...
Awatar użytkownika
kondar1
Posty: 22
Rejestracja: 9 wrz 2008, o 12:39
Lokalizacja: Łódź

Post autor: kondar1 » 15 kwie 2009, o 21:25

Gerri, Gerri...
Sądząc po wieku (Twoim), który podałeś i stosownym miejscu zamieszkania powinieneś wręcz tryskać wiedzą, ale nie w rodzaju jak być powinno. Tyle to zarówno ja, jak i większość na tym forum osób wie. Oczekuję rady co można zrobić z tym co mam, w miarę tanim kosztem. Sam zacytowałeś moje pytanie
kondar1 napisał/a:
jak przykleić sensor poprawnie i czym, klejem, taśmą, silikonem?.
ale nawet nie zbliżyłeś się do odpowiedzi, zarzucając jednocześnie, że nie czytam innych postów. Rada w stylu "nowa szyba to ma..." lub " podjedź do ASO " to nie rada tylko reklama...
Jeżeli nie znasz odpowiedzi na postawione pytanie, to "nie bij niepotrzebnie piany" i pozwól wypowiedzieć się tym, którzy mogą udzielić wartościowej rady...
Bez urazy... ;-)
Do wszystkich:
jakby ktoś samodzielnie przyklejał taki sensor, wskazówki byłyby nader cenne nie tylko dla mnie :-)
Pozdrowienia
MB W210 97r. E200LIM CLASSIC z wyp. AVANTGARDE + LPG
VIN : WDB2100351A381590
Awatar użytkownika
noc
Ekspert
Posty: 8355
Rejestracja: 1 lis 2008, o 19:53
Lokalizacja: Warszawa Pochwały zagubione 500+

Post autor: noc » 15 kwie 2009, o 23:49

Jestem bardzo zbulwersowany - odpowiedź na ten temat jest kończącą wszelkie polemiki.
Zarówno ja jak i GERRI w sposób wyczerpujący wszelką dyskusję wypowiedzieliśmy się
na ten temat. W wypadku wątpliwości proszę o wznowienie tematu,ale należałoby zapoznać się
z moimi dywagacjami które dla WSZYSTKICH wypisałem kilka miesięcy temu wstecz.
Wystarczy odszukać "noc" posty.

Przez telefon nikt nie naprawi samochodu, ale ile się nagada. :lol: :mrgreen:
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku naprawiam MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Znajdziecie mnie tam gdzie MB.
Awatar użytkownika
S.W.A.T
Posty: 1350
Rejestracja: 31 paź 2008, o 14:55
Lokalizacja: Warszawa

Post autor: S.W.A.T » 17 kwie 2009, o 10:29

A dlaczego na sensorze pod szybą są bąbelki powietrza?!
W210 E300TD Avantgarde 99' Oo_oO face lifting zielona cyrkonia
W201 190D 2.5 91' niebieska perła metalik
exW201 190E 2.0 89' dymione srebro
Smart 600ccm Turbo Passion 99'
W463 G55 AMG 02'
Awatar użytkownika
fabek
Administrator
Posty: 9729
Rejestracja: 3 lip 2008, o 19:07
Lokalizacja: Gdańsk

Post autor: fabek » 17 kwie 2009, o 10:35

bo ktos zle przykleil? :lol:
STAR DIAGNOSIS C3/C4 NAPRAWA | CHIPTUNING STAGE1 DPF_OFF EGR_OFF ADBLUE_OFF
karol999
Posty: 472
Rejestracja: 27 sie 2008, o 12:40
Lokalizacja: Bydgoszcz

Post autor: karol999 » 10 lip 2009, o 12:27

Nie chcialem zakladac nowego tematu wiec odkopuje. Mi sie odkleja ten czujnik. Czym go przykleic? I gdzie to mozna kupic i za ile? Pzdr :)
Mercedes W220 5.0 V8
Opel Calibra 2.0 16v
Awatar użytkownika
baca
Posty: 3765
Rejestracja: 11 lis 2008, o 18:59
Lokalizacja: Przemyśl

Post autor: baca » 10 lip 2009, o 16:07

Wynika z tego, że po włączeniu wycieraczek działaja co 5 sek. na sucho a na mokro przyśpiesza. No to jakoś takos jest u mnie co mnie pieni.Ten czas powinien byc nastawny, gdyz często wystarczy jedno machnięcie na 20-30 sek. Hej!
Ważne jest aby jechać ! Niech pełny wtrysk będzie z wami!! E300 TD aftomat 1998 Classic
licznik: zostało niewiele do 400 !!
Stalówka S320/2004
Awatar użytkownika
kichcio
Junior Admin
Posty: 4117
Rejestracja: 19 lut 2008, o 21:19
Lokalizacja: Radom
Kontakt:

Post autor: kichcio » 10 lip 2009, o 16:40

Ale mowisz o czujniku deszczu?
Przeciez on nie chodzi raz na 5 sekund, czasem potrafi sie ruszyc raz na jakies 20 sekund nawet.
E 220 CDI '01 Elegance
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości